We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Problem with opening

Hi,


I cannot open attached file, (use version 2.5.4).

Thanks,
Bojan
Hi,

I have tested your issue with latest version, it works fine. Please try our latest version v7.0.3:
http://www.aspose.com/community/files/72/java-components/aspose.cells-for-java/entry342254.aspx

The version v2.5.4 is an older version, I am afraid, you have to use latest version. If you still find any issue we are bound to fix the issue soon.

Thank you.