Free Support Forum - aspose.com

Problem with pie chart

Hi, I am using a pie chart, but the legend don't show the values when generate a pdf file. Please, look the example.

If you print the pdf file, will see that the pie chart is flattened.

The version is 5.3.3.0.<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Hi,


Thanks for the sample files.

After an initial test, I am able to find the issue as you have mentioned. I have logged a ticket with an id: CELLSNET-29841. We will figure it out soon.

Thank you.
Please, look that the pie chart is flattened also.

Do you have a deadline to fix the issue? I need it to delivery a project.

Thank you so much.

Hi,


We will look into your issue in the next week to figure it out as soon as possible.
I am not sure what do you mean by “flattened”, could you give me screen shots for Excel’s Pie chart and PDF’s Pie chart in parallel, so that we could understand this issue too.

Thank you.

Hi, look the image attached. The pdf pie chart is not "rounded" like excel pie chart.

Thanks

Hi,


Thanks for the image,

We have noted it down and will look into it as well.

Thank you.
Hi,

Do you have an idea when can fix this issue? I am waiting this to finish a project.

Thanks

Hi,


I am afraid, your issue is not figured out yet.

I have requested the concerned developer to provide an eta/update for the issue. Hopefully, you will be updated here soon.

thank you.

Hi,


We have solved your issue (it is partially solved at the moment) and will provide you a fixed version in 1-2 days here.

Thank you.

Hi,

We have fixed this issue. Please download: Aspose.Cells for .NET v7.0.0.1

Hi,

Apparently this issue was fixed, I will test it better.

But there is another issue that I related in another topic (<a href="</a></span>). You can test this version with the file sample.zip.</div><div><br></div><div>The chart data labels are rendered with white background color.</div><div><br></div><div>Thanks</div>

Hi,


Yes, your other issue on other thread:<a href="
is not resolved yet. Once it is resolved, we you let you know in above thread.

Thank you.


The issues you have found earlier (filed as 29841) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.