We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Problems with .getThumbnail() on linked charts

Having two problems with rendering thumbs from the attached PPTX file.

On chart one, the colored cells in the source image are not getting into the attached preview image.

On chart two, the chart title is not rendering properly - the actual title is replaced with the generic “Chart Title”.

Are these known issues?
Are there any workarounds other than cut/paste of the chart as an image?

Thanks,
Bob

Hi Bob,

Thank you for sharing the files.

I have tested the issue and was able to generate an issue regarding opening the presentation file using the latest version of Aspose.Slides for Java v14.5.0. An issue has been registered in our issue tracking system with issue id: SLIDESJAVA-34499.

Please let us know which version are you using at the moment to further check your issues.

Thanks & Regards,

aspose-slides-8.8.0-java

Hi Bob,

Thank you for the feedback.

I am able to reproduce your mentioned issues after testing with Aspose.Slides for Java v8.8.0. Following issues are registered in our issue tracking system:

SLIDESJAVA-34500: Colors are not appearing in the generated image file.
SLIDESJAVA-34501: Chart title is not proper in the generated image file.

You will be notified via this forum thread once the issue gets resolved.

Thanks & Regards,

The issues you have found earlier (filed as SLIDESJAVA-34501;SLIDESJAVA-34500;SLIDESJAVA-34499) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.