We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Product Version Lifecycle

Hi,


I’m sure this is on your site somewhere, I just can’t find it. We use a number of Aspose products, but primarily Aspose.Words, and have done so for a number of years. This means we have products in production that use old versions of Aspose.Words (e.g. v8.1, v3.3). I’m trying to find out whether these old versions are still supported, and if so, for how long. I know we could upgrade to the latest version, but the questions is, what is the support for old versions, and when will that support expire ?

Regards
Ian Parsons, UK

Hi
Ian,


Thanks for your inquiry. There are no more fixes or patches available for old Aspose.Words.
If you have any query about old version, please let me know.

In case of up-gradation please tell me to transfer this thread to Aspose.Purchase

We always welcome constructive response from our customers.

Hi

Thanks for your request. I would like to clarify a bit. We do not provide any fixes or patches for old versions of Aspose products. All fixes and new features are always added into new versions of our products. So you should upgrade if you need new features or fixes.

You can download the latest version of Aspose products from here:

http://www.aspose.com/community/files/default.aspx

Best regards,