We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Query regarding Latest Aspose version 9.3.0.0

Hi Alexey,


Thanks for your quick service & fast reply

We are currently using Aspose version 9.0.0.0

We have gone through your Aspose Word version 9.2.0.0 where it is clearly mentioned that there are some big changes made into existing API & hence old code will not directly compile

We need to make some changes into our existing code base to successfully compile for version 9.2.0.0 because it is not compatible with older versions.

If I directly want to use Aspose version 9.3.0.0 still i have to make those changes into my existing code base as version 9.3.0.0 is on top of 9.2.0.0 ?

Please confirm…!!!

Waiting for your reply…!!!

Thanks & Regards,
Dwarika

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your request. There were a few breaking changes to the API in version 9.2/9.3 You can find full details of these changes in the migration article:

http://www.aspose.com/documentation/.net-components/aspose.words-for-.net/howto-migrate-to-aspose-words-9-2-or-higher.html

Best regards,