We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

"NET REQUIRED" message during installation

I'm trying to install Aspose.Total on my Dell 720 and it give me a message when installing Aspose.Cells.

"This requires NET veresion 1.1.4322. Please get it now" and has a button that links to a dead Microsoft page.

I imagine I have every version of NET there is on this machine. I've had Visual Studio NET, Visual Studio NET 2003, Visual Studio NET 2005 and Visual Studio NET 2008, all starting on Windows XP Pro and now on my Vista box.

What do I need to install and where can I get it? A search on the MS web site found no NET veresion 1.1.4322.

Chip Pearson

Hi Chip,

Our setup msi is built on .Net v1.1.4322. We will release a new fix soon to work on .Net2.0. If you are sure that you have installed .Net v1.1 on your machine, please try the following code the check the minor version: