Free Support Forum - aspose.com

Re: Issue with ASPOSE JAVA API

Hi,

We used new ASPOSE jar (Aspose.Words.jdk14.jar) and facing the above error in our application. As you asked, we tried to remove xml-apis-1.3.03.jar from our application, but application didnt come up.
Can you tell me which version of xml-apis jar is compatible with this ASPOSE jar?
Also attaching the logs (logs-aspose-issue.txt).

Hi Suraj,


Thanks for your inquiry. We have not tested Aspose.Words for Java with all version of xml-apis. However, I have tested Aspose.Words for Java with xml-apis-2.11.0 and xml-apis-1.3.03 and have not found any issue.

Please check my reply about this issue at following forum link.
http://www.aspose.com/community/forums/permalink/423397/423438/showthread.aspx#423438