Free Support Forum - aspose.com

Save as HTML does not superscript-

I have been using Aspose Cells in my process for a short time and am very impressed. A lot of issues in my program were fixed just by switching.

One thing I noticed last week was that when a spreadsheet is saved as HTML, superscript formatting is lost. I have double checked the style / font immediately before export and the property is set, but the html does not have tag or CSS.

Can you tell me if the latest version supports this, or if it is on the list of things to be fixed in the future?

Thanks

Hi,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for considering Aspose.

We have found your mentioned issue after an initial test. We will fix it soon.

Thank You & Best Regards,

Hi,
Please try the attached version, we have fixed your mentioned issue.
Thank you.

I apologize for my delay in getting back to you.

Before this patch, we were using Apose.Cells 4.8.0.0
I switched out the DLL and ran a number of processes, but did not see any change.

I have attached a sample of our data.

Hi,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for the feedback.

We have found your mentioned issue after an initial test. We will look into it and get back to you soon.

Thank You & Best Regards,

Hi,

Thank you for considering Aspose.<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Please try the attached latest version. We have fixed the "html does not superscript" issue you mentioned. Please let us know if you still face any problem.

Thank You & Best Regards,

I am able to see the tag for this cell now - thank you for your help.

The issues you have found earlier (filed as 10321) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.