We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Several breaking Issue with Aspose.Slides.dll v 15.4.0.0

Aspose team,

After a recent upgrade of Aspose.Slides to v 15.4.0.0, we're encountering the following issues. Please provide assistance in resolving the issues:-

The type or namespace name 'Line' does not exist in the namespace 'Aspose.Slides' (are you missing an assembly reference?)

'Aspose.Slides.ILineFormat' does not contain a definition for 'GetEnumerator' and no extension method 'GetEnumerator' accepting a first argument of type 'Aspose.Slides.ILineFormat' could be found (are you missing a using directive or an assembly reference?)

'Aspose.Slides.Table' does not contain a definition for 'GetCell' and no extension method 'GetCell' accepting a first argument of type 'Aspose.Slides.Table' could be found (are you missing a using directive or an assembly reference?)

'Aspose.Slides.Table' does not contain a definition for 'RowsNumber' and no extension method 'RowsNumber' accepting a first argument of type 'Aspose.Slides.Table' could be found (are you missing a using directive or an assembly reference?

'Aspose.Slides.Table' does not contain a definition for 'AddRow' and no extension method 'AddRow' accepting a first argument of type 'Aspose.Slides.Table' could be found (are you missing a using directive or an assembly reference?)

The type or namespace name 'Shapes' could not be found (are you missing a using directive or an assembly reference?)

The type or namespace name 'Slides' could not be found (are you missing a using directive or an assembly reference?)

'Aspose.Slides.PictureFrame' does not contain a definition for 'PictureId' and no extension method 'PictureId' accepting a first argument of type 'Aspose.Slides.PictureFrame' could be found (are you missing a using directive or an assembly reference?)

'Aspose.Slides.Presentation' does not contain a definition for 'Pictures' and no extension method 'Pictures' accepting a first argument of type 'Aspose.Slides.Presentation' could be found (are you missing a using directive or an assembly reference?)

'Aspose.Slides.Picture' does not contain a constructor that takes 2 arguments

'Aspose.Slides.TextFrame' does not contain a definition for 'Name' and no extension method 'Name' accepting a first argument of type 'Aspose.Slides.TextFrame' could be found (are you missing a using directive or an assembly reference?)

'Aspose.Slides.Shape' does not contain a definition for 'TextFrame' and no extension method 'TextFrame' accepting a first argument of type 'Aspose.Slides.Shape' could be found (are you missing a using directive or an assembly reference?)

'Aspose.Slides.Presentation' does not contain a definition for 'MainMaster' and no extension method 'MainMaster' accepting a first argument of type 'Aspose.Slides.Presentation' could be found (are you missing a using directive or an assembly reference?)

Appreciate your assistance

Regards,

V

Hi,


Thank you for your interest in Aspose.Slides.

I have observed your comments and like to request you to please visit this link for your kind reference. Also, I request you to please try using Aspose.Slides for .NET 15.6.0 as it is the latest available version with more improvements as compared to Aspose.Slides for .NET 15.4.0

I hope this will be helpful. Please share if I may help you further in this regard.

Best Regards,