We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Some text in generated image has larger font size than should be

Hello,

We’ve tested the new version of Aspose Slides for Java (version 15.3.0) against a presentation from one of our earlier post (about a problem that is solved, see <a href="). Most slides have perfect generated thumbnails/images and we are very pleased with that. Keep up the good work!

Though we’ve encountered a slight difference in a slide where some text has a large font size than should be. Attached are the image which is slightly incorrect and the presentation that is correct.

Note that this is not a problem, but it would be nice if this can be solved.

Many thanks for your help!

Kind regards,
Michelle
Sendrata

Hi Michelle,


Thank you for considering Aspose.Slides.

I have observed your requirements and worked with the presentation file shared by you. I have been able to reproduce the issue, while creating a thumbnail. A ticket with ID SLIDESJAVA-34828 has been logged in our issue tracking system to further investigate and resolve the issue.This thread has been linked with the issue so that you may be automatically notified once the issue will be resolved.

We are sorry for your inconvenience,

The issues you have found earlier (filed as SLIDESJAVA-34828) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.