We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Some text in tables is not as per the word document

  1. Download AWI_Master.7z. Find docx and converted html (Aspose 17.4).
    2. Go to pages #35, #37, #38, #39 etc…
    3. Open document in Word.

    Actual result.
    Notice differences between Word and converted html for pages #35, #37, #38, #39 etc…
    There are many places in attached document that causes such issues.
    See screenshots.

    Expected
    Content in HTML looks same as Word.

    Best regards,
    Olga Kyrychuk

Hi Olga,


Thanks for your inquiry. It seems your source document is missing. Please resend your source document along with you sample code. It will help us to investigate and address your issue exactly.

Best Regards,

Hello Tilal Ahmad,


our docx I put in 7z attached to the first post.
Also I am adding docx to this post.

Please take a look,

thank you

Olga Kyrychuk

Hi Olga,


Thanks for sharing your source document. We have tested the scenario with your shared document and we have noticed the text splitting issue in tables. So we have logged a ticket WORDSNET-15313 in our issue tracking system for further investigation and rectification. We will notify you as soon as it is resolved.

We are sorry for the inconvenience.

Best Regards,

@mikhailnovosad4,

The issues you have found earlier (filed as WORDSNET-15313) have been fixed in this Aspose.Words for .NET 17.7 update and this Aspose.Words for Java 17.7 update.