Free Support Forum - aspose.com

Spacing between list items

Hi,

I use DocumentBuilder.InsertHTML to insert the following HTML snippet in the word document. After the document is created, the document is converted to PDF format.


  • VP, Financial Network



  • EVP, Member Services

The
was used to insert a line break between the two list items. It was working in the older version of Aspose.Words (6.4.0) and recently I updated the library to (8.1.0) and the code does not product the expected out. Is there anything I am doing wrong.

Regards,

Yogi

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for reporting this problem to us. I managed to reproduce it on my side. Your request has been linked to the appropriate issue. You will be notified as soon as it is resolved.

Best regards.

Thanks for the reply. When can we expect this issue be closed? Also wanted to highlight that the line break doesnt work in the below condition too.


  • VP, Financial Network



  • EVP, Member Services

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your request. Currently, I cannot provide you a reliable estimate regarding this issue. Please expect a reply before the next hotfix (within 4-5 weeks). We might just fix the problem by then or provide you more information.

As a workaround, you can try using HTML like the following:

<html>

<body>

<ul class="my_lis\">

<li>test</li>

<li>

 <br />

</li>

<li>test</li>

</ul>

</body>

</html>

Hope this helps.

Best regards.

The issues you have found earlier (filed as 15872) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.

The issues you have found earlier (filed as ) have been fixed in this update. This message was posted using BugNotificationTool from Downloads module by MuzammilKhan