We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

SSRS - Aspose Slies for reporting services

hi,

I have setup a new server windows 2008 enterprise edition with SSRS 2008 R2, i want to configure Asponse slides for reporting services, but it failed as i have a named instance called mssqlserver1 where as, as per attach it fail to copy file , see attach file

I also tried manually but fail for the file rssrvpolicy.config other step i did but fail to configure this file when tried as pear attach it gives error while running the ssrs url.

Regards,

Masroor

Hi Masroor,


Thanks for your interest in Aspose.Slides.

I have observed the issue shared by you and unfortunately have not been able to completely understand the issue incurring on your end. Can you please share the details of issue with us along with some snapshot if possible. Please also share that if you are using SQL express on your end or not. Secondly, I suggest you to please try using the following links for installing Aspose.Slides for Reporting Services on your end.

http://www.aspose.com/docs/display/slidesreportingservices/Install+with+MSI+Installer

http://www.aspose.com/docs/display/slidesreportingservices/Install+Manually

Many Thanks,

hi Mudassar,

while doing a manual install i was stuck at step 4 the file also i have attach with the code, after adding this code ssrs is not working.

when i remove this code it is working

may be i am adding at wrong place this code.

i am using SQL SERVER 2008 Enterprise edition

Hi Masroor,


Attached please find the code used for step 4 that is working on my end. Can you please try the same on your end by replacing with old one.

Many Thanks,