Free Support Forum - aspose.com

Support for JasperReports greater 6.11

Hello,

can you tell me when Aspose.Words for JasperReports will support a higher version than JasperReports 6.11? Thanks in advance.

Kind regards, Achim

@ohmstede

Yes, Aspose.Words for JasperReports supports JasperReports 6.11 and higher versions.

@tahir.manzoor Thanks for the information. The current release notes with the note “For JasperReports 6.5.0… 6.11.0” are a bit confusing.

@ohmstede

You can use the Jar file mentioned below for your case. Please let us know if you face any issue while using Aspose.Words for JasperReports.

  • for JasperReports 6.5.0 … 6.11.0 (aspose.words.jasperreports-7.1.0-7.5.0.jar)