We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Support of Java 7 in Aspose.Words for Java

Dear Support,

I’m a subscriber of the Aspose.Words for Java Developer Small Business.

As Oracle Java 6 will end-of-life soon in November, we would like to have your confirmation on whether the current version (11.1.0) of Aspose.Words.jdk16.jar is compatible with Oracle Java 7. If not, does ASPOSE have any roadmap on providing compatible binaries for Oracle Java 7?

Thanks!

Hi Peter,

Thanks for your query. The latest version of Aspose.Words for Java 11.1.0 (Aspose.Words.jdk16.jar) supports Java 7. Please let us know, If you have any more queries.