We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Supported Java version for Aspose Words Java library

Hi,
In one of the existing projects, we are using Aspose Words Java version 15.11…

Clarification:
* Is Aspose Words 15.11 release - is it supported on Java 8? Is that tested on java 8?

-Satya

Hi Satya,


Thanks for your inquiry. Yes, the latest version of Aspose.Words for Java supports Java 8. Please check:
http://www.aspose.com/docs/display/wordsjava/System+Requirements

Best regards,