Free Support Forum - aspose.com

Supported Java Versions by Aspose.Words

Hello,

We want to implementate in our SAP JAVA system wich it has jdk 1.8 installed.
The last versión to download is valid for JDK 1.7. Is there any posibility to used for versión 1.8.

We have purcharsed a licence, it is necesary to purchase a diferent one for each versión of Aspose.Word we will use?

Thanks in advance.
Best Regards,
Javier Martín Cosgaya

@jmcosgaya

You can use latest version of Aspose.Words for Java 20.1 (aspose-words-20.1-jdk17.jar) with Java 8. Please read the following article.
Supported Java Versions