We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Supported java versions of java Aspose.Slides

Hi there,


Is ther any links that tells me from which java version the Aspose.Slides for java can be used. For example I am usinge the java version 1.7.0_79. This is the advanced/recent version. I want to know the earlier/minimal version that Aspose.Slides for java will be compatible.

Thanks,
Meikandan

Hi Meikandan,


Thank you for your interest in Aspose.Slides.

I have observed your comments and like to share with you that Aspose.Slides for Java supports JDK 1.6, 1.7 and 1.8 as you can verify from this link.

I hope this will be helpful. Please share if I may help you further in this regard.

Best Regards,