We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Table's style lost when save xls file

Hi there,
I’m using Aspose Cells for Net version 20.6. When I opened this sample sample.zip (35.8 KB)
and save to another file with following code

using(var workbook = new Workbook(@"sample.xls"))
{
    workbook.Save(@"sample_saved_1.xls");
}

The style of table in first sheet was lost. This is the original table. image.png (12.9 KB) and after save by Aspose Cells image.png (13.0 KB)

Can you check the issue and give me some solution? Thanks a lot.

@dunghnguyen,
We were able to observe the issue but we need to look into it more. We have logged the issue in our database for investigation and for a fix. Once, we will have some news for you, we will update you in this topic.

This issue has been logged as

CELLSNET-47465 - Table’s style lost when save xls file

Thanks a lot.

@dunghnguyen,
This is to inform you that we have fixed your issue (logged earlier as “CELLSNET-47465”) now. We will soon provide you the fixed version after performing QA and incorporating other enhancements and fixes.

@dunghnguyen,

Please try our latest version/fix: Aspose.Cells for .NET v20.6.6 (attached)

Your issue should be fixed in it.

Let us know your feedback.
Aspose.Cells20.6.6 For .Net2_AuthenticodeSigned.Zip (5.4 MB)
Aspose.Cells20.6.6 For .Net4.0.Zip (5.4 MB)

@dunghnguyen,
The issues you have found earlier (filed as CELLSNET-47465) have been fixed in Aspose.Cells for .NET v20.7. This message was posted using Bugs notification tool by ahsaniqbalsidiqui