Target to .net 4.6.1 instead of .net standard


#1

Hello,

When using Aspose.Tasks in .NET Standard 2.0 project, I get nuget warning about the package being restored using a target to .net 4.6.1 instead of .net standard.

What is the repercussions of this? such issue is not faced when using Words or Slides package. Can you please suggest? is it not possible to avoid this warning?

Thanks,
Jay


#2

@jayd,

We were able to reproduce the issue that you reported and have logged a ticket as TASKSNET-2778 against it in our issue tracking system. We will update you here as soon as additional information is available.


#3

@jayd,

AsposeTasks for .NET does not support .NET Standard 2.0 at the moment. The support for this is expected to be added by the end of this year.
We hope that this answered your question. Please feel free to reach us if additional information is required.