We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

The resource file for Aspose.OCR for Java 1.9.0

Hi Support,


I’ll use the resource file for version Aspose.OCR for .NET 1.9.0.
Is it support for Solaris also?


This message was posted using Email2Forum by Imran Rafique.

Hi Raju,


Thank you for contacting Aspose support.

As a pre-requisite, Aspose.OCR for Java requires JRE/JDK to be installed on the machine where OCR operation has to be performed, so if you have JDK/JRE installed on your operating system, there will not be a problem in setting up the required environment. Whereas the resource file is a simple archive (.zip) containing resources needed during the optical recognition process. Aspose.OCR for Java accesses the resource file using the FileInputStream class that is available in java.io package.

Please note, starting from Aspose.OCR v1.9.0 both products (.NET & Java) uses the same resource file.