Free Support Forum - aspose.com

Unable to access old thread

There was a thread I started a while ago with the title “Is there a technique that’s equivalent to Word’s TableOfContents.UpdatePageNumbers method?”. The issues I brought up were marked as resolved a month or so ago, but I am only now able to test the new version, and I don’t seem to be able to access the thread. Clicking the link in the email gives me a null ref exception from the “/community” Application. Can the app be fixed or the thread restored or anything else that needs to be done? It’s been a while since I brought up the issue and I don’t recall all the details.



The link provided in the Aspose notifier mail was:

http://www.aspose.com/community/forums/thread/605220.aspx



The link I have stored in my favorites was:

http://www.aspose.com/community/forums/thread/552270/is-there-a-technique-that-s-equivalent-to-word-s-tableofcontents.updatepagenumbers-method.aspx



You can also find references to the thread by searching the Aspose.Words forum with the keyword “UpdatePageNumber” - three of the four items found are links to that thread.



Thanks for any help on this.



– Michael Whalen

Hi Michael,


Thanks for your inquiry.

We were having a few problems with our forums yesterday which might have made your pages unavailable during that time. I have checked both of your links and they are working, could you please try again and let me know if you have any problems?

Thanks,

I’m still unable to access the thread, unfortunately. Here’s the information from the error page, if it helps:

------------------------------------------------------



Server Error in ‘/community’ Application.



Object reference not set to an instance of an object.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.



Exception Details: System.NullReferenceException: Object reference not set to an instance of an object.



Source Error:





An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.



Stack Trace:







[NullReferenceException: Object reference not set to an instance of an object.]

CommunityServer.Discussions.Controls.PostFlatView.DataBind() +477

CommunityServer.Discussions.Controls.PostFlatView.OnLoad(EventArgs e) +182

System.Web.UI.Control.LoadRecursive() +50

System.Web.UI.Control.LoadRecursive() +141

System.Web.UI.Control.LoadRecursive() +141

System.Web.UI.Control.LoadRecursive() +141

System.Web.UI.Control.LoadRecursive() +141

System.Web.UI.Control.LoadRecursive() +141

System.Web.UI.Control.LoadRecursive() +141

System.Web.UI.Control.LoadRecursive() +141

System.Web.UI.Control.LoadRecursive() +141

System.Web.UI.Control.LoadRecursive() +141

System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +627









Version Information: Microsoft .NET Framework Version:2.0.50727.6407; ASP.NET Version:2.0.50727.6406



------------------------------------------------------



Also, I’m using a IE11, if that matters.



Thanks,

Michael Whalen

Hi Michael,


Thanks for confirming this problem, our web team will take a look at this as soon as possible and update you.

Thanks,
Adam

Hi Michael,


My team has confirmed this issue has been fixed, please try again.

Thanks,
Adam

It works for me now. Thanks!