We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Unable to do recurse Dns query

Version: Aspose 5.6 32bit and 64bits.

Platform: Windows Server 2008 R2
.NET 4.0

Hi,

I have a(nother) problème doing simple dns query.
To debug my own application, I tried your sample application (http://www.aspose.com/documentation/.net-components/aspose.network-for-.net/your-first-application-using-aspose-network-dns.html) which does not work : I always get a “query refused” from my dns server.

After analyzing the frame with wireshark, nslooktup tool set flags to 0x0100 (recursion desired to true), while apose set flags to 0x0000 (no recursion desired). This explain why I can’t query with my server.

I tried also to set myQueryMessage.RecursionDesired to true, but that do nothing at all.

an idea ?

Hi,


We will look into it and will get back to you soon. Sorry for the inconvenience.

The issues you have found earlier (filed as 20249) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.

The issues you have found earlier (filed as ) have been fixed in this update. This message was posted using BugNotificationTool from Downloads module by MuzammilKhan