We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Unable to Publish Report - If report contain * within formulas ACRSv1.7.0.50

Hi,

I am unable to publish the attached report.If I remove the formula within cell M2 the report publishes successfully.

I am currently using Aspose Cells for Reporting Services v1.7.0.50.

I have also attached the Aspose.Cells.ReportingServices error log for your convenience.

regards,

Hi,


Thanks for providing us the template RDL and error log.

I have logged your issue with an id: CELSSREP-31041. We will look into your issue and get back to you soon.

thank you.

Hi,

I managed to get some formulas working but now have a problem publishing report to reporting services due to the formula in cell S2. If I remove this formula, the report publishes successfully.

I have attached latest rdl file and error log.

Could you please provide a resolution asap we have some users waiting for this report!

Regards,

Hi,

Thanks for your feedback. We have added your comment in our database. Once we get some update, we will let you know.

Please also try the most recent version: Aspose.Cells for Reporting Services v1.7.0.56 (SSRS 2008 R2). and let us know your feedback.

If you are using SSRS 2008, then use this version: Aspose.Cells for Reporting Services v1.7.0.55 (SSRS2008)

Hi,

Please try the fixed version: Aspose.Cells for Reporting Services V1.7.0.57.

The issues you have found earlier (filed as SSRS-xxxxx ) have been fixed in this update.