Free Support Forum - aspose.com

Unknown file format when transfering text into xps

Dear,


Please check the attached sample file. When my customer trys to transfer the three files into xps, it reports “unknown file format”.

Please help me solve the problem.
Hi,

Thanks for your inquiry. While using the latest version of Aspose.Words i.e. 11.10.0, I managed to reproduce this exception on my side. I have logged this issue in our bug tracking system. The issue ID is WORDSNET-7493. Your request has also been linked to this issue and you will be notified as soon as it is resolved. Sorry for the inconvenience.

PS: I was unable to reproduce this exception during loading your 'Unknown file format1.txt' file into Aspose.Words' DOM. I would suggest you please upgrade to the latest version of Aspose.Words i.e. 11.10.0. You can download it from the following link:
http://www.aspose.com/community/files/51/.net-components/aspose.words-for-.net/default.aspx

Best regards,

Hello,


Have you tried to solve the problem for me?

When can it be solved?

Hi Daisy,


Thanks for yuor inquiry. Unfortunately, this issue is not resolved yet. Our development team has completed the analysis of this issue and the root cause has been identified. We will be sure to inform you as soon as this issue is resolved. We apologize for any inconvenience.

Best regards,

The issues you have found earlier (filed as WORDSNET-7493) have been fixed in this .NET update and this Java update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.