We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Using Aspose.Words 5.1.0 with Visual Web Developer 2008 Express

So far I’ve been unable to add a reference to my Visual Web Developer 2008 Express project to the Aspose.Words.dll, ver. 5.1.0. I’ve tried using the .Net 2.0 dll, but no luck. I’m guessing it is not going to be possible, but it’s worth a shout out here to see whether I’m wrong. Anyone have any suggestions, besides upgrading?

Thanks!

Jon Brookins
PNMI

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your interest in Aspose.Words. I just installed Visual Web Developer 2008 “Version 9.0.30729.1 SP” from here:

http://www.microsoft.com/express/Web/

I successfully added the reference and generate a document using the latest version of Aspose.Words (8.1.0)

Best regards,

Thanks for the response, but I was actually asking if it is possible to use the .Net 2.0 dll in Aspose.Words version 5.1.0 in Express. I too was able to get the latest dll to work, but unfortunately we do not have an updated license to use that.

Update
This is the build error I’m seeing:
"Could not load file or assembly ‘Aspose.Words’ or one of its dependencies. Strong name signature could not be verified. The assembly may have been tampered with, or it was delay signed but not fully signed with the correct private key. (Exception from HRESULT: 0x80131045)"

I’d like to do this in the most current version of the .Net framework, but it’s increasingly looking like I’ll have to go back and do the page in VS 2003 and use the 1.1 version that we are already using elsewhere.

Hi<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for additional information. I just tried with Aspose.Words 5.1.0 and all works fine on my side. I successfully added reference to the project and ran it without any issues.

Best regards,

Did you add a reference to the Aspose.Words.dll by browsing to it, or via the .Net assembly selection? I cannot seem to get the .dll into the GAC on my machine here, and the installer isn’t working either, but the latter is due to some weird Windows Vista permission issue that I cannot resolve.

Hi<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for additional information. I tried both ways and both works fine on my side.

Best regards,