We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Version 1.8 instantiating with CF throws exception

currently evaluating aspose.slides and have found that with version 1.8 when i instantiate the object in coldfusion, CF throws an exception instantiating the object.

took a lot of time messing around before i tried v1.7 only to discover that v1.7 works flawlessly. One of your other CF related posts showed example code posted by aspose stating it worked. when it didn't work for me i downloaded 1.7 and used your sample code and magic.. working.

not sure what changed between versions but something in 1.8 is preventing CF from initializing.

version of CF 7.0.2

code used inside cfscript or cfset that causes this error on 1.8.

pres = createObject("java","com.aspose.slides.Presentation").init();

Dear luke,

Thanks for considering Aspose.Slides for JAVA.

Please see this thread. The person has successfully run the code using latest version of Aspose.Slides for JAVA. Please let me know if it is helpful.