We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Version 4.1.1.0 and Powerpoint 2013

Still using 4.1.1.0 as we have had no need to upgrade. Now some of our users have upgraded to Powerpoint 2013 and are seeing a warning when they try to open Powerpoint files produced with 4.1.1.0. Warning is as follows:

PowerPoint found a problem with the content in ***. PowerPoint can attempt to repair the presentation.

After repairing, the following warning appears:

PowerPoint couldn’t read some content in *** [Compatibility Mode][Repaired] and removed it. Please check your presentation to see if the rest of it looks ok.

Opened it up to discover that it had removed many of the pages. All the pages it removed were made up of just tables of text, nothing complicated.

Please confirm for me if this is because we are using a fairly old version of Slides or if you guys just aren’t compatible with PowerPoint 2013 yet.

Hi Jefff,

Thanks for getting back to us. I like to share that Aspose.Slides does support PowerPoint 2013 presentations and we are continually improving the support for that. I suggest you to please try using Aspose.Slides for .NET 7.8.0 on your end to issue if you are still getting the issue with latest release or not. If there is still an issue then please share the sample source presentations, generated presentations and sample project to reproduce the issue. I will investigate the issue on my end to help you further in this regard.

Many Thanks,

I ran with Aspose.Slides for .NET 7.8.0 and I am no longer seeing the warnings and it is no longer giving blank slides. However, it is opeing in Protected View. This is similar to another thread that I started where the reports were opening up in Protected View when using Powerpoint 2010. That thread is #494482 and is titled "Powerpoint 2010 and Protected View".

I have attached some sample files that I ran with both 4.4.1, which we are currently usring, and 7.8. This is the same set of files that I sent for thread #494482 which I referenced earlier.

Thanks, Jeff

Hi Jeff,


I have observed the presentation file shared by you and you have in fact pointed towards the same issue created with ID SLIDESNET-34650 as per your request. I have linked this thread with issue so that you may be automatically notified once the issue will be resolved.

Many Thanks,

Have not seen or heard anything on this and was wondering if it is still being worked.

Jeff

Hi Jeff,

I like to share that at present we have latest version 14.8.1 in our downloads section. This version belong to our new API that is different from old API in which your issue was reported. The old API is no longer supported. I request you to please try using the specified version on your end and kindly share your feedback with us if there is still an issue incurring with latest version.

Many Thanks,

The issues you have found earlier (filed as SLIDESNET-34650) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.