We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Very Urgent info. required - Java 1.7 (JRE 1.7) & Internet Explorer 11

Dear Team,

We are the vendor support team, supporting in the migration project with BHP Billiton (Client) and I am working with Infosys Ltd.

Please let me know the answers for the below for our reference.

  1. Is the application - “Sharepoint” is compatible to Java 1.7 (JRE 1.7) and Internet Explorer 11 (IE11 browsers).

  2. If - “Yes”, will “Sharepoint” will extends support, if there is any issues with Java 1.7 (JRE 1.7) and Internet Explorer 11 (IE11 browsers) with the same application.

  3. If the application - “Sharepoint” is NOT compatible to Java 1.7 (JRE 1.7) and Internet Explorer 11 (IE11 browsers), please provide reason/justification for incompatibility with IE11 & JRE 1.7. (Screen shots if required)

Note: If you are not aware of this, please transfer to Technical Team request.

Thanks & Regards,
Sharana Basava


Hi Sharana,

Can you please share the link to SharePoint application you are referring to? Please also share if you are using Aspose APIs?

Best Regards,