Free Support Forum - aspose.com

Vista network problem after uninstalling Aspose.Cells

Maybe this is just a coincidence but I don’t think so. I had version 4.2 installed and saw that version 4.4 was available. I tried to install the full version 4.4 but the installer said I had to first uninstall the older version…so I did. When I tried to install version 4.4 the installer indicated “unkown error encountered, maybe indicating a bad install package.” So I tried re-installing version 4.2 and got the same error. So I decided to reboot. When my computer rebooted, the network Icon in the Windows Vista tray had a red cross over it and said “Server Execution Failed”. Now I can’t see the other computers on the network. I am posting this to warn other Vista users that there might be a problem after uninstalling Apose.Cells. I have just lost an hour worth of programming work because of it. By the way, I am the network administrator in our office.

We have installed, uninstalled and re-installed Aspose.Cells in vista and don’t find any problem. Please make sure you login with administrator role when installing/uninstalling Aspose.Cells.

Hi Laurence,

I know that you guys have tested on Vista and the problem may be realated to my particular machine configuration. The older version of Apose.Cells did install originally. Even though my personal login has "Administrator" priviledges in Vista, I will try again by logging in directly as Administrator.

I tend to blame Vista more than anything. I am using Windows XP on all the workstations in our office. The Vista machine is at my home and I occasionally use it for work...as I was attempting to do last night.

I tried a System Restore from a restore point from 12:00 AM yesterday morning because I know that nothing was installed or uninstalled on that machine, except for Apose, since that time. However, the restore failed. I will be taking the problem up with Microsoft. They actually want to charge their own development partners, who have an MSDN subscription, for support, while casual users who purchased Vista directly have free support for the first incident and for 90 days. Microsoft doesn't even support their own Visual Studio 2003 on Vista. They are beginning to lose my support. I will not recommend Vista to any developers or businesses at this point.

Logging in directly as Administrator may solve your problem.

For easy of use, I think you can just copy Aspose.Cells.dll to your vista and develop on it. Attached is a latest build.

As far as the Network Connection problem, I found posted in a newsgroup that simply adding the Local System account to the Administrators group fixes that problem.

Isn't that amazing? People have been reporting the network connection problem just appaering out of nowhere.

I don't like Vista at all. You would think that the Local System acount would have Administrative rights. What is Microsoft doing?