We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Visual Studio 2013 Shell Consiguration For V7.0

I have installed V7.0 on a Windows Server 2012 / SQL Server 2014 server, and I am having issues previewing the report in Visual Studio. If I deploy the report, I can view the barcode without issue, but previewing in VS gives the following error - [rdCRIControlFailedToLoad] The ‘BarCode’ extension failed to load the extension assembly. The custom reportitem ‘BarCode3’ will render the AltReportItem or preserve the white space if no AltReportItem is explicitly defined. I have attached a screen print and my RSReportDesigner.config and RSPreviewPolicy.config files. Please advise. Thanks.

Hi Steve,


Thank you for contacting support. We managed to replicate the problem of invisible barcode in the preview mode and also a warning message below. We can see this barcode in the design view mode. We have logged this issue under ticket id BARCODREP-33186 in our issue tracking system. We’ll keep you informed regarding any available updates. We’re sorry for the inconvenience caused.

Hi Steve,

Thank you for being patient. We have a good news for you that the issue id BARCODREP-33186 has now been resolved. If there is no issue in the QA phase, then this fix will be included in the next version of Aspose.BarCode for SSRS 7.1.0. We'll inform you via this forum thread as soon as the new release is published.

The issues you have found earlier (filed as BARCODREP-33186) have been fixed in Aspose.BarCode for Reporting Services 7.1.0.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.