We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Visual Studio minimum version?

Hi there,

Wondering what the minimum Visual Studio version supported is. Specifically, is VS 2010 supported, or will I need to use a newer version? Going to be using Words and Cells, in C#.

Thank you.

@PJS,

You can use Aspose.Words for .NET to develop applications in any development environment that targets the .NET platform, but the following environments are explicitly supported:

  • Microsoft Visual Studio 2010 and later
  • MonoDevelop 2.4 and later