We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

What is the lowest Java version supported

Hi,

Our old Siebel application is limited to Java 1.8.
Will this work with aspose total, or is a higher version required?

Regs,
Stefan

@tefan57

The lowest JDK version supported by Aspose Java APIs is JDK16. You can surely use them with JDK 1.8 or Java 8. Please let us know in case you face any issues.