We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Which version i have to use for jdk 1.7

version details:

java version jdk1.7

inthat jar files

aspose.slides-8.4.0-jdk14.jar

Aspose.Words.14.3.jdk16.jar

aspose-cells-8.0.1.jar

aspose-pdf-jdk14.jar

are there any updated versions of these jars ?

how to choose a version?


are these fine?

Hi Support,

I’m using jdk 1.7

do u have updated version of slides, words, pdf and cells?

for words i’m using jdk 16

for pdf,cells jdk14

for cells version 8.0.1

are these fine

java version jdk1.7, in that jar files

aspose.slides-8.4.0-jdk14.jar Aspose.Words.14.3.jdk16.jar aspose-cells-8.0.1.jar aspose-pdf-jdk14.jar

Hi Bharathkumar,

jdk14.jar files are to use with JDK 1.4 and jdk15.jar files can be used with any version higher than JDK 1.4. Please use jdk16.jar files with JDK 1.7 and if jdk16.jar file is not present in any API, then please use jdk15.jar file from that API.

Please feel free to contact us in case you have further comments or questions.

Best Regards,