We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Word document not rendering correctly to TIFF

When I convert the attached Word document to TIFF, it does not render correctly. Most of the text is missing from every page but the first page. Can you help me determine why it fails to render correctly?



Hi Wade,

<o:p> </o:p>

Thank you for reporting this problem to us. The problem occurs because Aspose.Words does not support linked textboxes at the moment. Your request has been linked to the appropriate issue. You will be notified as soon as it is resolved.

<o:p> </o:p>

Best regards.

Any word on a fix for this issue?

Wade

Hi Wade,


Thanks for your inquiry. This issue is pending for analysis and is in the queue. Unfortunately, at the moment I cannot provide you any reliable estimate regarding this issue. However, you will surely be notified as soon as it is resolved. Sorry for inconvenience.

Best Regards,

Any word on this issue? We have an imminent release, and this bug affects the integrity of our application. We are anxious to receive a fix for this issue.

Wade

Hi Wade,


Thanks for your inquiry

Starting in Aspose.Words 10.9 linked textboxes are supported in flow formats. The next step will be to support them upon rendering (to TIFF for instance). I’m afraid there is currently no specific timeline for this. We will keep you informed of any developments.

Thanks,

The issues you have found earlier (filed as WORDSNET-616) have been fixed in this .NET update and this Java update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.
(35)

The update to version 11.0.0.0 did NOT fix my issue. The above attached document still shows mostly blank output when converting to TIFF.





Wade

Hi Wade,


Thanks for your inquiry.

Please refer to my previous post, the issue that was fixed in the latest version is for linked text boxes in the model only. The next step will be for rendering. We will inform you as soon as this is ready.

Thanks,

Any update on this issue? An ETA?

Hi
Wade,


Thanks for your inquiry. Good news for you is the fix of WORDSNET-5649 will be included in the next version of Aspose.Words (v11.2.0) which is planned to be released by the end of this month (March’ 31, 2012). We will inform you via this forum thread as soon as the new release is published.

Best Regards,

The issues you have found earlier (filed as WORDSNET-5649) have been fixed in this .NET update and this Java update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.