Free Support Forum - aspose.com

Words app stopped working inexplicably on W2003 server

Received : 2007/11/27 20:43:04
Message : Hi, Using aspose words and cells succesfully but the app using words (only) just stopped working on production server but still fine on 2 development systems running XP. Has run for months fine just stopped yesterday and get message below which I cant repeat even with exact copy of sql data so cant debug and not easy toinstall VisStudio2005 on the remote dev server. This routine deals with some a section of the document and looks like objects wont initialise. Nothing changed on this app and nothing changed on server. Any issues you are aware of with windows updates etc??

Best regards ... Keith

Exception Details: System.NullReferenceException: Object reference not set to an instance of an object.

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:


[NullReferenceException: Object reference not set to an instance of an object.]
ContractQuotePrint.PrintYoursSincerelyEtc(Document doc, DocumentBuilder builder) +283
ContractQuotePrint.Page_Load(Object sender, EventArgs e) +2212
System.Web.Util.CalliHelper.EventArgFunctionCaller(IntPtr fp, Object o, Object t, EventArgs e) +15
System.Web.Util.CalliEventHandlerDelegateProxy.Callback(Object sender, EventArgs e) +34
System.Web.UI.Control.OnLoad(EventArgs e) +99
System.Web.UI.Control.LoadRecursive() +47
System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1061


This message was posted using Aspose.Live 2 Forum

Hi

Thanks for your inquiry. Could you please provide me the code that will allow me to reproduce this problem? Also please attach a problematic document. I will investigate this problem and provide you more information.

Best regards.