We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose ISSUE - OPENING A DOCUMENT

Hi

I attached a docuemnt to my application. But when I try to open the document it throws me error which I have attached.

This is my ASPOSE spec:

Aspose.Words

Version : v1.1.4322

Find the attached error message and the document which I am trying to upload.

Thanks in advance for your kind effort.

Aspose123

Note : I am trying to atatch my doc but not abel to attach

so I have emailed to sales@aspose.com

Thanks

Hello!<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for your interest in Aspose products.

Please send the document to my personal address: viktor.sazhaev@aspose.com since I don’t read the mail of Sales department. Sorry for the mess with forum. I’ll ask our system administrator to check this.

Would you explain more specific what you are doing with the document? As I can understand from the post you are just opening some document and catching an exception immediately.

Regards,

Hi Viktor

Actually in my application there is an option to add any documents to an attribute and for verification purpose I can click that uploaded document to open and see if it is fine.

So in my case I uploaded the document into the attribute but when I try to open it for verification it gives me error regarding aspose.

Thanks for looking into my request I will send the error and the document for you to verify in your personal address viktor.sazhaev@aspose.com .

Thanks again.

Hello Hema!<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

I have opened your document with the latest version, namely Aspose.Words 5.0.2 without any problems. Please check what version you are using and consider upgrade.

You can download Aspose.Words 5.0.2 from here:

http://www.aspose.com/community/files/51/aspose.words/entry114195.aspx

If this doesn’t help please provide more technical info what you are doing with the document. In general I don’t guess what attributes in your application mean. I expect that an attribute that stores an MS Word document is a binary storage and you are calling Aspose.Words.Document.Open overload with input Stream. Maybe you are also applying any options etc. Please send us the code snippet opening the document if the issue still reproduces on the latest version.

Good luck,

Viktor

Thanks for your response so fast.

But I do have some questions regarding that,

Currently I am using Aspose.Words of version 4.0.2.0. Are you able to open with this version? If not what is the main issue with this so that atleast I can know what should not be included in the document or upgrading to the new vesrion as mentiooned by you.

Thanks

Hema

We usually recommend upgrade if anything goes wrong. Say that’s why we keep fixing defects in the product, not only developing new features. Newer versions are definitely better in many aspects. If you experience any difficulties with upgrade because of license restriction, corporate policy, compatibility with old code or whatever else please let me know the reason and we’ll try to find the clue.<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Regards,