We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Connection failed- please help

<span style=“font-size:12.0pt;font-family:“Times New Roman”,“serif”;
mso-fareast-font-family:“Times New Roman”;mso-ansi-language:EN-US;mso-fareast-language:
EN-US;mso-bidi-language:AR-SA”>I would like to try Aspose rendering ext for
ssrs but I have ran into issues with connecting to my report server. I have
downloaded Aspose .cell for reporting services several times on 4 different
computers each with different operating systems. Windows7, XP sp2 and XP sp1
and Windows server2008 I have tried connecting to two different report servers
and in every aspects I keep getting connection failed check url, username and
password. I have tried windows passtrough authentication, domian admin, I have
tried domain administrator. I am at a loss. My report server works I can access
it in IE just fine. I am using windows 2008 and I have tried sql 2008 and sql
2008R2 Please help! I tried again this morning and no luck!


This message was posted using Email2Forum by Amjad Sahi. (attachment)

Hi,


Which version of Aspose.Cells for RS you are using? Could you try to install our latest version v1.8.0 and let us know the result.
http://www.aspose.com/community/files/52/ssrs-rendering-extensions/aspose.cells-for-reporting-services/entry353793.aspx

Thank you.

I do have v1.8.0 installed

Hi,

Thanks for your feedback and testing your issue with the latest version.

We have logged this issue in our database. Development team will look into it and fix the problem and if we have some update for you, we will let you know asap.

This issue has been logged as SSRS-40012.

Hi,

We had tested the latest version: Aspose.Cells for Reporting Services v1.8.0.5 (MSI).

And it can connect report server at excel.

Please download and try the latest version.

If you still get connection fails, please update log configuration at Aspose.Cells.ReportingServices.xml file.

=========================================







=========================================

And update Aspose.Cells for Reporting Services installation folder modify permission and post Aspose.Cells.ReportingServices.log file here.

We will check it soon.

The issues you have found earlier (filed as SSRS-40012) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.