We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Error message when applying a new License file

We are using an older version of Aspose.Cells. Our license is expiring this week, and we have a new license file to apply. When we apply the new license file, we get the error: "The license is not valid for this product".

When comparing the license file contents with the old license, we noticed that the new license file has "Aspose.Cells for .NET".The old license file used to have "Aspose.Cells". The new license file works when we modify the line manually within the license file. However, is this a valid workaround? Will there be any side effects?

Hi,


Well, we need at least your new license file to evaluate your issue on our end. Please check How to send a license? to us via email.

Thank you

Hi,


Also, mention which version of the product you are using with your new license. We highly recommend you to kindly use latest version of the product (e.g v8.1.1.x), it should work fine with it.

Thank you.