We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Evaluation Copy Watermark still render after Temp License installed

I'm installing the Aspose.Slides for SSRS version 4.0.0.0 into a SQL Server 2008R2 x64, we had it into a development server and there it worked fine before temp license expired, now we are moving it for QA users to test it, so we got an extension of the Developer Small Business license, but it didn't work, evaluation watermark is being render, we uninstall the extension from the development server but nothing happened, so we assume that the type of license will not be right for us since we will have at least Dev, QA and Production, so we got another temp license as Developer OEM, we install it and still the watermark renders, what are we missing in the scenario I describe?

Thanks for any help.

Nelson

Hi Nelson,


I have tried to understand the issue shared by you. Can you please share when you have downloaded the Aspose.Slides for Reporting Services 4.0.0. If you have downloaded that before last Friday then kindly re-download the fresh version of Aspose.Slides for Reporting Service 4.0.0 as licensing issue has been catered in this newly updated release. However, if you still get issues using updated release, then kindly share your license with us by following the guidelines shared here. Please notify us here in this forum as well once you have shared the license.

Many Thanks,

Hi Mudassirv,

You were right, I initially use the download that includes the MSI package, but checking the latest ZIP download the dll has a different file size, I just replace this dll and now it works as expected.

Thanks for the support

Nelson