We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Install Licence SharePoint

Hi, I purchased a license for Cell for SharePoint yesterday (Oct 25).

With the current version of Cells
I installed Aspose.Cells for SharePoint 2.0.2, using the solution package Aspose.Cells.SharePoint2010.wsp

and installed my license file Aspose.Cells.SharePoint.License.wsp

After running the PDF generation, I still get the Evaluation message showing on the PDF document.

Please help.
Thanks.

Hi,


Please make sure that you have followed all the instructions given in the documents to apply your license accordingly. You may also try to uninstall your previous license (if any) and try to re-install your new license referring to the documents in the section:
http://www.aspose.com/docs/display/cellssharepoint/License+Aspose.Cells+for+SharePoint

Also, please make sure that you are using latest version/fix (v2.0.2) of the product.

Thank you.

Yes the instructions for installing the license from your documentation was followed.

I previously did not have any licenses installed, or any previous version of the application installed either. It is from a clean setup, first installing the 2.0.2 version, then installing the license.

Also, after installing both Cells with the license and still receiving the Evaluation message, I tried uninstalling both and reinstalling with no change.

Is there anything else that can be done?

Hi,

Please check whether the Aspose.Cells.SharePoint.lic file existed at the following folder:

${Share Point }\Template\Features\Aspose.Cells.SharePoint.

If the file does not exist, please copy the Aspose.Cells.SharePoint.lic into this folder.

If the file is already existed, please post the license file here via email to us (please follow the instructions here). We will check it ASAP.


Thank you.

Hi,

siavashfathi:
<span style=“font-size:12.0pt;font-family:“Times New Roman”,“serif”;
mso-fareast-font-family:Calibri;mso-fareast-theme-font:minor-latin;mso-ansi-language:
EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA”>Hi,
<span style=“font-size:12.0pt;font-family:“Times New Roman”,“serif”;
mso-fareast-font-family:Calibri;mso-fareast-theme-font:minor-latin;mso-ansi-language:
EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA”>The only
license file that I have is the attached zip file. There is no .lic file that I
can find included here, or that is being installed in the features directory.
Siavash

We have received your license’s wsp file (Aspose.Cells.SharePoint.License.wsp), we will check it and get back to you soon.

Thank you.

Hi,


We have tested your provided file (Aspose.Cells.SharePoint.License.wsp) to work with Aspose.Cells for SharePoint component on SP environment.

It is either corrupted or the relevant .lic file (for Aspose.Cells for SharePoint component) is not packaged in it. So once we do the installation/deployment of the license file by using the steps involved here:
http://www.aspose.com/docs/display/cellssharepoint/Installing+Aspose.Cells+for+SharePoint+License
it does not work fine. Consequently, the exported/generated files (e.g PDF format) will contain the evaluation watermark in them.

Could you ask the management (Sales dept.) to provide you a new license. We will also try to approach them for your case.

Thank you.

Hi,


Sorry for a bit delay.

Well, I have contacted the Sales team and we found your license file was not OK. They provided new/updated license file (Aspose.Cells.SharePoint.License.wsp) for you. We will mail you the new/updated license file for you that you may try it and let us know if it works fine now. We have already tested with it using Aspose.Cells for SharePoint product and it works fine.

You may contact us here in case the new/updated license (that will be delivered to you very soon) does not work.

Thanks and sorry for any inconvenience caused!