We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Licence File not working

Dear Support Team,

we seem to have an issue with the licence file for Aspose slides for Reporting Services Developer OEM.

  • We got that file "ASPOSE-CHxxx.lic"
  • We put it onto our server under the path described in the guideline
    • "C:\Program Files\Microsoft SQL Server\\Reporting"
  • As mentionned by the guideline, the file Aspose.Slides.ReportingServices.dll is also in the same place

Now when testing, the watermark of the Aspose Slides Test Version still remains.

Could you please provide guidance in that topic?

Thanks a lot in advance

Stefan

Hi Reto,

I have observed the issue shared by you and like to share that your license file must be place alongside the installed Aspose.Slides for Reporting Services dll. Please note that Aspose.Slides for Reporting Services considers and recognize only following license files names:

  • Aspose.Slides.Reporting.Services.lic
  • Aspose.Slides.ReportingServices.lic
  • Aspose.Total.Reporting.Services.lic
  • Aspose.Total.ReportingServices.lic

Please make sure that your license file is in accordance with the specified file names. Please try to install the license file by following the guidelines mentioned in this thread link. In case there is still an issue then please share the license file with us by following the guidelines shared here. Please also make sure that your license file has expiry date greater than the product version release date that you are using on your end.

Many Thanks,