We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

License File Loaction

I have followed the following link to place the license file, still getting the evalution watermark.

http://www.aspose.com/documentation/ssrs-rendering-extensions/aspose.cells-for-reporting-services/licensing.html

Very frustrating..I cannot get this to work. Can it be that license file is corrupt?

Hi,

Please post the following information here:

1. Your run time environment
2. Aspose.Cells for Reporting Services version you are using?
3. Aspose.Cells.ReportingServices.xml file
4. Aspose.Cells.ReportingServices.log file

Please provide your license file to us via email:
http://www.aspose.com/corporate/purchase/faqs/send-license-to-aspose-staff.aspx

We will check your issue as soon as possible.

Thank you.

1. SQLServer 2008R2

2. I downloaded Aspose.Cells for Reporting Services 1.7.0

3. Where is the XML and Log file located, so I give you the right one?

5. License file uploaded.

Hi,

We have received your license file via email.

The files(XML and LOG) should be in the Installation folder where Aspose.Cells for Reporting Services are installed. For example, please check the log and xml file at the location: e.g ${Aspose.Cells for Reporting Services installation folder} / folder.

We will look into your issue soon.

Thank you.

Hi,

We have tested your license file. Please try the latest version v1.7.0.31 (attached). If your still find any issue, please inform us any time.

Thank you.

I uninstalled the old version and installed the new version. Same problem. Do I need to restart RS and IIS?

Hi,

I think yes, so that Reporting Server engine unloads the older dll and load the newer one. If it still does not fix your issue, then please let me know. I will forward your comment.

I tested in dev server. still no luck. same problem.

Hi ,

Please post following information here.

1. Aspose.Cells.ReportingServices.log. The file is at following folder: ${Aspose.Cells for Reporting Services installation folder}.
a. If you do not find log file , please modify installation folder permission : Modify& Write allow.
2. Registry information.
a. The HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Aspose\Aspose.Cells.ReportingServices key & Path value .
3. Check Aspose.Cells for Reporting Services version. The Aspose.Cells.ReportingServices.dll file is at following folder :${ SSRS 2008 R2 installation folder} \Reporting Services\ReportServer\bin.
4. Check that is there other license file at point folders?

We will check these information to analysis the issue reason.

1. I uploaded the log file. It is empty.

2. Registry key is set to - D:\Program Files (x86)\Aspose\Aspose.Cells for Reporting Services\

3. DLL version 1.7.0.31 (D:\Program Files (x86)\Aspose\Aspose.Cells for Reporting Services\Bin)

4. DLL version 1.7.0.31 (D:\Program Files\Microsoft SQL Server\MSRS10_50.MSSQLSERVER\Reporting Services\ReportServer\bin)

5. Yes, there is license file - Aspose.Total.Reporting.Services.lic (D:\Program Files\Microsoft SQL Server\MSRS10_50.MSSQLSERVER\Reporting Services\ReportServer\bin)

Hi,

Thanks for your feedback and log file. I have added your comment in our database. We will soon update you.

This issue has been logged as CELSSREP-28496.

Hi,

We had found the issues and fixed it.

Please try the fixed version Aspose.Cells for Reporting Services v1.7.0.32 (SSRS 2008 R2).

Please copy Aspose.Cells.ReportingServices.Dll into following folder:${ SSRS 2008 R2 installation folder} \Reporting Services\ReportServer\bin.

The latest fix seems to have resolved the issue on SQL2008R2. We are stilll doing testing.

We have same problem on another dev server with SQL2005. What version/dll would work on sql2005?

Hi,

OK, we will provide you the fixed version for SQL 2005 soon.
Thank you.

Hi,

Please try the attached version v1.7.0.32) for SSRS 2005. If the problem still exists, please let us know.

Thank you.

Yes, that works. We will do all testing and get back to you with any questions.

Thank you.