Free Support Forum - aspose.com

My post is too private ;)

Hi,


Some days ago my post has been made private to permit to upload files :
<span style=“font-size:12.0pt;font-family:“Times New Roman”,“serif”;
mso-fareast-font-family:“Times New Roman”;mso-ansi-language:EN-CA;mso-fareast-language:
EN-CA;mso-bidi-language:AR-SA”>http://www.aspose.com/community/forums/thread/423038.aspx
but the access is denied to me ! so I am unable to send the files …

(I also tried to send a private message to codewarrior about that but received no response, sorry for this port -> you are too hard to contact guys)

Regards,
Daniel

Hi Daniel,

We’re extremely sorry for the inconvenience caused by this issue.

The forum threads marked as private are accessible to the thread owners and the support staff. As you created the other thread, you should be able to access it. If you were unable to do so then there seems some glitch with this thread at the moment. We’ll have a look into it.

However, in the meanwhile, could you please try logging out of the website and log in again; you can also try a different browser. I understand that this is an inconvenience for you, but I would also like to share that a lot of threads are marked private on customer requests and none of those customers reported any such issue. Nevertheless, we’re going to look into it in detail.

Regarding your private message, I’ll contact the concerned support developer and get the status on this issue for you. I would also like to share that our support team is quite responsive and try to answer and resolve customer issues the earliest possible. And all of our customer support is effectively managed through our forums, so all of the customers feel comfortable with this.

Anyhow, I’m again sorry for any inconvenience you faced and we’ll make sure that you don’t face any such problems in future. We really appreciate your cooperation.

Regards,

kuroczyd:
Some days ago my post has been made private to permit to upload files :
but the access is denied to me ! so I am unable to send the files…
Hi Daniel,

Thanks for contacting support.

We are looking into the details of this problem that why you are unable to access the above specified forum thread. Soon you will be updated with the status of correction.
kuroczyd:
(I also tried to send a private message to codewarrior about that but received no response, sorry for this port ->

Please accept my humble apologies for this inconvenience. I am afraid I could not reply to your private message earlier. Nevertheless, I have replied to your message and as shared earlier, please directly send us the document by following the instructions specified over How to send a license?

Once you have shared the document, please send us an intimation so that we can immediately test the scenario and update you with the status. We are really sorry for this delay and inconvenience.

kuroczyd:
you are too hard to contact guys)

Please note that we try our level best to take every possible action/step to make our available to customer easier so that we can be contacted anytime and with any possible mechanism. Besides forum support, you can also approach us via Live Chat (12:00PM GMT+5 to 17:00PM GMT+5).

Hi Daniel,

We verified that you have full access to the private post you mentioned. We have confirmed it even with your own account. Please log out from your Aspose account and then re-login after clearing your browser cache.

Please feel free to let us know if there is any issue.