We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Subscription showing water mark but manual report execution does not

We own the product, and it has been running fine. We have a report subscription that runs on a monthly basis, renders a set of reports as aspose slides and places them in a directory. When they ran this month, all slides now show the trial watermark. When we run the reports manually and save as aspose slides, we do not get the watermark. I confirmed with the aspose sales team that this is not a license issue as we own the product and have not recently downloaded any new versions of the product. This is a mission critical need that is a production issue for us. I urgently need assistance. I was told that I cannot speak directly to anyone at tech support, which frankly is disturbing to me and has me re-considering the aspose suite. Having said that, I am assured that thech support actively monitors this forum and is quick in providing response / resolution.

Your urgent attention to this matter is greatly appreciated.

Thank You,

- Steve Sherman

Hi Steve,


I am sorry for the caused inconvenience. I like to share that there were some license related issues in Aspose.Slides for Reporting Services 3.9.0. These were resolved in Aspose.Slides for Reporting Services 4.0.0. If you have already this release then please re-download this as it has been updated. If you still have issues then kindly share the license file using guidelines shared here.

Please also share the servers configuration on your end for automatic report generation. Please also share the report server and SQL Server details with us for further investigation. Please share the further details possible so that it may help us in further investigation. Please share the source RDL file using AdeventureWorks as data source as sample for investigation. Kindly, update us here with all requested details if the issues are not resolved on your end using fresh release of Aspose.Slides for Reporting Service 4.0.0.

Many Thanks,