Free Support Forum - aspose.com

Urgent:Evaluation Copy message coming up even with License file

Hi,


We are using aspose to display faxes on our web page and whenever we restart our web server, we get the below message:

Evaluation Only. Created with Aspose.Pdf.Kit. Copyright 2002-2007 Aspose Pty Ltd

It comes for the first couple of PDF’s and then it does not come.

Not sure what is happening there.
Is there something wrong with the License file we are using.
It says single developer…but we are using it in different web servers…should it matter?
I will send the license file once i get the respose.

Please let us know ASAP.

Thanks in Advance.


Prithvi K

Hi Prithvi,

Thank you very much for considering Aspose.

Please share you license file along with a sample project that can reproduce the problem at our end, so we could look into the issue in detail. Please send it following the instructions at this link.

We’re sorry for the inconvenience.
Regards,

Hi Shahzad,

I have sent the license file that we are using.
We too cannot reproduce this…it just happens sporadically.
We are using it in a web application and most of the times it happens when we restart our web server.

Please let me know if you can find anything.

Thanks,

Prithvi K

Hi Prithvi,

I couldn’t find the license file attached with the message you sent lately. Please share the actual license file with us. Also, it will be more helpful if you share a sample project which can show the way you’re trying to use the license in your application.

We’re looking forward to help you out.
Regards,